FAQ


FITRUS > Service Update & FAQ

I'm an iPhone user and I cannot connect the device.

Page Information

Category FitrusT
Subdivision Measurements

Contents

Is there any device connected to your iPhone using Bluetooth 4.0 or lower version?
If so, the device might not be connected properly.
If a problem occurs, disconnect the device that has Bluetooth 4.0 or lower connection and try to reconnect Fitrus plus.